Ducati 899 Panigale Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
Does anyone else have a problem that when they launch this app via motorcycle.com app after a few seconds of browsing or typing it keeps taking me out this forum completely & sending me to the App Store to download a roman game? I have to keep exiting the app store then come Back into the forum again.
It's pretty annoying & makes me not want to use the forum. It's Only been doing it for a week or so. Any ideas how I can resolve it.
Lol it's done it about 10 times whilst trying to type this out


Sent from Motorcycle.com Free App
 

·
Premium Member
Joined
·
163 Posts
What type of phone are you using Ad raz? Android or Apple? I have the app on my apple and I have not had any problems with it. You could flush it and reload it, if you haven't tried that already.
 

·
Registered
Joined
·
310 Posts
Does anyone else have a problem that when they launch this app via motorcycle.com app after a few seconds of browsing or typing it keeps taking me out this forum completely & sending me to the App Store to download a roman game? I have to keep exiting the app store then come Back into the forum again.
It's pretty annoying & makes me not want to use the forum. It's Only been doing it for a week or so. Any ideas how I can resolve it.
Lol it's done it about 10 times whilst trying to type this out


Sent from Motorcycle.com Free App

Same here!

iPhone it's crap, every 5-10 seconds!! iPad is fine though, use it on there everyday.


Sent from Motorcycle.com Free App
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top