Ducati 899 Panigale Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey guys & gals new to the forum but I wanted to post about a issue or two I've been having with my 899Panigale.

I bought the bike almost two months ago, within the first week or so I noticed that the bike at random times would fire but would not start(which I've read on here as a charcoal canister issue) or it would start then stall out.
Took bike to dealer they said ride it around like that since there was no fix at the time.
As I rode more the bike would now at very slow speeds cruising 5-15mph while hand off throttle around 2k/2.5k rpm it would jerk and accelerate on it's own up to approximately 5k/5.5k rpm causing my reaction of pulling in the break rapidly. For example: I just started my bike and slowly accelerate to a comfortable 10mph and lay my hand off throttle while exiting a closed off garage structure it'll stall out and fire back up accelerating from 2-5 rpm rapidly. It's easy to catch the bike when it does this on a straightaway but when it does this while I'm steering to turn the bike it causes me to have to catch the bike from dropping on one side because I pull in the breaks and all the weight of the bike is put on one leg to catch once It comes to a rapid stop after this rapid acceleration(I've dropped the bike now due to this with a very minor scratch and gear peg snapping off) ... I don't know if I explained the issue correct but I was wondering if anyone has had any similar problems? Took it to dealer and after the 4th time of taking it they called and said that the starting issue is fixed but they tried to replicate the rpm issue after fixing the starting problem and it didn't replicate all week for them. They say they don't know what can be causing this rapid drop then accelerating issue I am having. Could fixing the start/stall issue also have fixed this rpm jump issue?

And one other thing. I've noticed at faster speeds once I lay off the throttle the bike would keep going as if I still haven't laid off the throttle. Any suggestions guys?
 

·
Premium Member
Joined
·
188 Posts
Welcome.
Sounds like possible fuelling issues with the bike although the bike won't be too happy running just above idle with no throttle input. V tiwns like to be revved and if you are riding around at idle speed the bike will hate you for it, in fact, you shouldn't be riding at this rpm at all, rather pulling in the clutch and slipping it to pull away.
What bike are you coming from?

d
 

·
Registered
Joined
·
67 Posts
Agreed. The 899 idles at 12-15mph in first gear. I have to feather the clutch for anything slower than that. Even then, idling in 1st is a little rough.

However, mine has never surged like that at idle. I think you should have that issue checked out.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Thanks guys. I'm coming off an R6 with having owned 5 bikes now. My 899 idles reading 9mph but I deduct 4mph because of speedometer error compared to actual radar speeds. Since I've gotten bike back from dealer it seems to run smooth and I've only experienced stall and that had a chip recording the ecu so now the dealer at least has an idea of why it's doing that. I had two orange/yellow lights on dash come on while accelerating and stalling issue came up any idea of what could be causing that to happen? the orange/yellow lights replaced where the red lights come on when you redline...
 

·
Registered
Joined
·
1,135 Posts
The amber colored light at the top of the dash is the DTC indicator, if you were accelerating then that just meant the DTC kicked in to stop wheelspin that was occurring.
 
1 - 6 of 6 Posts
Top