Ducati 899 Panigale Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all,

On my 899 When i turn my key to the on position the sound that went "weeee wooooo" is the fuel pump primer. However yesterday after turn the key from the on to off position a few times without actually starting the motor, the fuel pump priming sound sounds much different. Now instead of the nice sound like it used to make it makes almost like 2 clicking sounds. Idk if i messed something up or what. The bike starts up and rides fine. Any Ideas??
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thanks for the reply

I just tried it again and even when the bike is in neutral the fuel pump priming sound still doesnt sound the same I'm completely stumped it under warrenty so if I have to bring it in i will
 

·
Registered
Joined
·
691 Posts
What's really odd is that the only time I noticed that 'wee woo' sound you speak of was when I turned the key recently on a brand new 899 at the dealer. It was about 5x louder than my '14 899! I'll pay more attention today when I turn the key, but from what I recall, mine is not very loud at all (23.5k).
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
What's really odd is that the only time I noticed that 'wee woo' sound you speak of was when I turned the key recently on a brand new 899 at the dealer. It was about 5x louder than my '14 899! I'll pay more attention today when I turn the key, but from what I recall, mine is not very loud at all (23.5k).
Yea it is not very loud would you be able to post a video of your bike when you turn your key to the on position?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Are you sure you're not hearing the exhaust servo?
This isn't my video, but my bike sounds exactly like that:

https://www.youtube.com/watch?v=d1wNVAoPxjQ
Thanks for the replies

It funny you say it could be the exhaust servo motor because today when i started it it almost sounded like it was queiter do you know where exhaust servo is located and a way I can see if it is that that is the reason for the sound change? In about a half hour I will post a video of what my bike sounds like when i turn the key tell me what you guys think
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Are you sure you're not hearing the exhaust servo?
You were right! I believe i has something to do with the exhaust servo because i had someone turn the key as i looked under the bike where the pulley for the flapper valve is and the pulley looks like it is not being spun freely thanks so much now the question is how do I fix it
 

·
Registered
Joined
·
264 Posts
I don't know why it would be making a clicking sound. Have you attempted any repairs or modifications to the flapper valve?

You can always unplug it. They always default to the open position, but with the clicking sound you're getting that would suggest something else needs to be investigated.

I would take it to the dealer and let them fix it under warranty, then when I got the bike back I'd just unplug it. ;)
 

·
Registered
Joined
·
128 Posts
You figure it out? I just heard a clicking sound too when turning the ignition key. The clicking sounds were random and occurred after the initial wheeee-whooooo sounds (or during but it might just have been drowned out).

Bike was in neutral when it happened, I don't usually start the ignition in neutral though.
 
1 - 12 of 12 Posts
Top