Ducati 899 Panigale Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi everyone! First post here, but have been reading on here since the summer.

I picked up my 2014 899 this summer with about 1700 miles on it. I have all service records from the local Ducati dealer and it went in for a full service in August of this year.

The bike is in the garage since I am in Indiana and riding season is over until the spring. I have the octane booster in the tank that I picked up from the dealer while it sits for the next few months. Every couple weeks or so I get out there, fire the bike up and let it get up to temp.

The past couple times I have started it, I notice a bit of what I would call a slight grinding sound? When I slightly rev it is goes away and riding it I do not here it. No dash lights, runs incredibly smooth had oil changed at 1750 miles and has 2200 on it now. If I had to pinpoint where I think the sound is coming from I would say the right side of the engine (if sitting on it). Going to check the oil soon. Since I haven't had the bike that long, I cannot recall if this was happening while I had it in the fall and I am just now noticing it or not. Could be entirely normal. I used the advance search option for a bit before making a thread and didn't see much.

Other things to note:
- When I took it down the road to fuel up the last time for the season before storing it, I noticed there is probably a bubble in the clutch line causing it to creep forward. I found that is an easy fix but probably has nothing to do with this noise.
- Bike has zero mods and has never been modded

Thanks everyone!
 

·
Registered
Joined
·
43 Posts
Mine makes noise too at the top right portion of the engine. I have just noticed it now that it's cold out (I'm in Missouri). Once it's run for a few minutes it goes away and it only does it at idle. I just changed the oil before I put it away for the winter and nothing out of the ordinary was on the drain plug magnet after the oil was used for 2500 miles. I'm at 4k miles now btw.

If you have any warranty, get it checked out if it still does it in the spring.
 

·
Registered
Joined
·
3 Posts
Hi everyone! First post here, but have been reading on here since the summer.

I picked up my 2014 899 this summer with about 1700 miles on it. I have all service records from the local Ducati dealer and it went in for a full service in August of this year.

The bike is in the garage since I am in Indiana and riding season is over until the spring. I have the octane booster in the tank that I picked up from the dealer while it sits for the next few months. Every couple weeks or so I get out there, fire the bike up and let it get up to temp.

The past couple times I have started it, I notice a bit of what I would call a slight grinding sound? When I slightly rev it is goes away and riding it I do not here it. No dash lights, runs incredibly smooth had oil changed at 1750 miles and has 2200 on it now. If I had to pinpoint where I think the sound is coming from I would say the right side of the engine (if sitting on it). Going to check the oil soon. Since I haven't had the bike that long, I cannot recall if this was happening while I had it in the fall and I am just now noticing it or not. Could be entirely normal. I used the advance search option for a bit before making a thread and didn't see much.

Other things to note:
  • When I took it down the road to fuel up the last time for the season before storing it, I noticed there is probably a bubble in the clutch line causing it to creep forward. I found that is an easy fix but probably has nothing to do with this noise.
  • Bike has zero mods and has never been modded

Thanks everyone!
Hi everyone! First post here, but have been reading on here since the summer.

I picked up my 2014 899 this summer with about 1700 miles on it. I have all service records from the local Ducati dealer and it went in for a full service in August of this year.

The bike is in the garage since I am in Indiana and riding season is over until the spring. I have the octane booster in the tank that I picked up from the dealer while it sits for the next few months. Every couple weeks or so I get out there, fire the bike up and let it get up to temp.

The past couple times I have started it, I notice a bit of what I would call a slight grinding sound? When I slightly rev it is goes away and riding it I do not here it. No dash lights, runs incredibly smooth had oil changed at 1750 miles and has 2200 on it now. If I had to pinpoint where I think the sound is coming from I would say the right side of the engine (if sitting on it). Going to check the oil soon. Since I haven't had the bike that long, I cannot recall if this was happening while I had it in the fall and I am just now noticing it or not. Could be entirely normal. I used the advance search option for a bit before making a thread and didn't see much.

Other things to note:
  • When I took it down the road to fuel up the last time for the season before storing it, I noticed there is probably a bubble in the clutch line causing it to creep forward. I found that is an easy fix but probably has nothing to do with this noise.
  • Bike has zero mods and has never been modded

Thanks everyone!
Hi.... I know your post was a few years ago; however what ever happen to the issue you had with the grinding sound in the engine. I have a 2014 899 that is having the same issue.
Thanks
 
1 - 3 of 3 Posts
Top