CEL / limp mode at full throttle - Solved - Ducati 899 Panigale Forum
 
LinkBack Thread Tools
post #1 of 2 Old 07-22-2018, 02:25 PM Thread Starter
Junior Member
 
Nigelent's Avatar
 
Join Date: Apr 2015
Posts: 3
CEL / limp mode at full throttle - Solved

I had a long standing problem with engine light coming on under high load. Sometimes it would go into limp mode, run on 1 cylinder, or idle at 5000 RPM. After much connector cleaning & re-plugging, the problem disappeared when I re-routed the vertical cylinder HT lead so that it wasn’t pinched between the seam of the fuel tank & cylinder head. I also added insulation using silicone tubing (see before & after pics)
Attached Thumbnails
Click image for larger version

Name:	99AF266F-FB20-4EAC-AE6C-C07B0AB0B969_1532283840431.jpg
Views:	103
Size:	141.6 KB
ID:	39051   Click image for larger version

Name:	F444C0B7-4809-4A07-967B-E80359293C26_1532283889118.jpg
Views:	104
Size:	117.8 KB
ID:	39053  
Nigelent is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-27-2018, 09:08 AM
Senior Member
 
XCLR8TN's Avatar
 
Join Date: Apr 2014
Location: NE OH
Posts: 688
The "before" picture, was that how your wire was routed from the factory? Your "after" pic was how my 899 was routed from the factory and I think a better way. I've gotten my bike back after service and it has been routed incorrectly.

Also, to add to this: if you've had your 15k service done, make sure that the front plug wire is ziptied to the small plastic routing piece right behind the radiator. If not, fun things happen like the spark plug wire being too close to the radiator and arcing and causing the bike to run on one cylinder, especially in the rain or after a wash.

https://www.facebook.com/jposa/video...759688/?type=3

~*Jessika*~
2014 899 Panigale
XCLR8TN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati 899 Panigale Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL under hard acceleration? MarkDucati Ducati 899 Troubleshooting 2 07-12-2017 04:33 PM
Race Mode or Sport Mode 2M Duc Track Talk 20 08-26-2015 03:11 AM
permanently remove cel from track fairings Dynasty 899 Panigale General Discussion 12 08-14-2015 09:18 PM
Sport Mode v Race Mode Sydneydude 899 Panigale General Discussion 16 02-01-2015 04:14 AM
Sport mode vs Race mode for a roll race RV8G30 899 Panigale General Discussion 3 05-24-2014 07:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome